помогите пожалуйста

Изображение пользователя lekiya.

при обновлении системы вылетело следующее сообщение:

E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

а потом
невозможно ввыполнить изменения! сначала необходимо исправить проблемы в зависимостях.

что это за зависимости и как мне с ними бороться?

Изображение пользователя Школяр.

Нужно исправить плохо установленные пакеты

для этого нужно
1. открыть терминал
2. выполнить команду su (в ответ на запрос ввести рутовый пароль)
3. выполнить команду apt-get install --fix-broken
4. быть готовым к тому, что оно для приведения репозитория в порядок удалит какие-то левые пакеты
5. попытаться снова обновиться

Изображение пользователя lekiya.

не помогло

после того, как я в терминале зашл под рутом мне выдало следующее:

я в репозитариях убрала отметки на http://ftp.altlinux.org....

далее мои действия:

начинаю обновление в симантике и мне опять сообщение:


Изображение пользователя Школяр.

ага

наверное, я ошибся (по памяти написал), и команда должна выглядеть как
apt-get --fix-broken install
Я прочитал, а затем удалил рисунки из вашего сообщения.
Пожалуйста, не вставляйте рисунки больше чем 620 точек в ширину, дизайн тут же весь ползет :))