Нужна помощь.

Проблема такая - при вводе в графическом режиме имени пользователя и пароля меня выкидывает в текстовый экран на котором снова предлагается ввести имя и пароль.Смотрел через root - доступ к пользователю есть.
ОС Linux Alt 5 школьный master

у меня так тоже было

Пару раз до того как обновился!
попробуйте войти в режиме упрощённый(для восстановления после сбоя)
Это там где вы вводите имя и пароль, кнопка меню!
затем введёте startx, выберете KDE.
После того как всё запуститься, завершите сеанс.
Введите exit.

Жмёте по кнопке МЕНЮ, выбираете режим KDE.
Вводите имя и пароль и увсё!
Мне помогло!

Такое происходит !

Если видеокарта ATI, причём используется драйвер radeon.
Ещё заметил что при использовании графических эффектов с такой карточкой KDE вылетает!
Понятное дело если это radeon, но в Gnome почему-то всё (ну или почти всё) нормуль!:)))

Изображение пользователя lekiya.

и у меня ткая же

и у меня ткая же проблема на одном из компьютеров..
завтра же попробую исправить.
а наш инжене грешил на видеокарту.. может еще поработает машинка.... завтра отпишусь

Изображение пользователя lekiya.

проверить до

проверить до вторника не получится...

Изображение пользователя Школяр.

Все интересное проходит мимо

у всех, как у нормальных людей - ошибки, сбои, а у меня - все работает... причем само, без моей помощи. (тьфу-тьфу-тьфу... :))

Изображение пользователя lekiya.

оф топ

все бабы как бабы, а я - королева!

Изображение пользователя Школяр.

Какие параметры вашей машины?

Процессор, видеокарта и объем оперативной памяти?
Как я понимаю, при установке проблем не возникло, так?

Парметры компа.

Intel(R) Celeron(R) CPU 2,53 Ггц
ОЗУ - 448 Мб
видеокарта VIA/S3G UniChrome Pro IGP
Установил на 2 машинах с такими параметрами проблема сохранилась.
Факт в том, что на другой машине с другими параметрами все в норме

Изображение пользователя Школяр.

Посмотрите системные требования для Мастера

КДЕ4 очень чувствителен к объему ОЗУ. 448 Мб это смех, должно быть 2 Гб. Как писал ПРИВЕТ - еще и не с каждой видеокартой работает плазма (видеоэффекты).

Сейчас

Сейчас поэксперементировал с ОЗУ
768 мб - никаких тормозов с включенными эффектами
512 мб - без эффектов нормально работает (с эффектами не пробовал)
256 мб - немного дольше грузится,работает нормально, чуть-чуть притормаживает

Изображение пользователя Школяр.

На виртуальной машине, я думаю, экспериментируете

если да, так на виртуалке у меня и Виста, и Виндовс 7 на 512 мб работают и не тормозят.
А я говорю про системные требования к реальному компьютеру. Они не означают, что ниже 1Гб работать никогда не будет, но вот иногда и не работает.
Но основная засада, все-таки, видимо, видеадаптер.

Эксперементиру

Эксперементирую на реальной машине.Сильно удивился когда на 256 мб запустился альт 5 ))
Тоже думаю что засада в видеоадаптере.

Изображение пользователя Школяр.

Ценные сведения

на самом деле я предполагал, что КДЕ4 куда более привередлив, даже без виз. эффектов. Ну так это здорово!

Ну, про 2 гига ты загнул..

но больше 512МБ озу для KDE4 надо. Мне гига хватает (ну, а эффекты на интеле лучше не пускать, хотя и можно)

Изображение пользователя Школяр.

Сорри, в системных требованиях - 1 Гб

но никак не 512 Мб, это твоя компания писала, не моя :))

Изображение пользователя lekiya.

эффекты

эффекты распада, куба, карусели идут, а вот взрыв нет
а еще мне нравится эффект лампы алладина. красиво. но эти украшательства быстро надоедают.