Как не пытался, не лезет Линух в инет

Здравствуйте всем!
Первый раз столкнулся с такой проблемой, надо самому выучить пакет по Линуху за ооооочень короткое время. Но не в этом суть...
Проблема состоит в том, что ставить пока систему не охота, пока не познакомлюсь с ней поближе. Вроде работает система, но запускаю я ее с лайв-двд (Джуниор), а в инет она не заходит. Кто может помочь советом...
Каким образом я могу это сделать? С системой разбираюсь дома, поэтому вариант установки и ВМ отпадает.

Изображение пользователя Школяр.

А что вы пытались сделать?

Кроме самого факта запуска? Вы входили в настройки, что-то там пытались изменить в настройках сетевых интерфейсов? Какая у вас, собственно, конфигурация компьютера, что за карта, как происходит подключение к иннету, DHCP, выделенный IP? Помочь невозможно, пока неизвестны детали ситуации, и что, собственно, происходит.

В настройках

В настройках ничего не менял. Сетевая и модем на автомате. Появляется при загрузке соединение eth0. Выход в инет по АДСЛ с паролем нужно сделать, но где и как это происходит не найду.

Изображение пользователя Школяр.

Порядок диагностики

в общем-то тривиальный. Надо в консоли выполнить команду netstat -i, и посмотреть, есть ли интерфейс для устройства ADSL. Если он есть, его надо настроить (покопавшись в пункте меню Центр управления системой -> Сеть). Возможно, нужно снять флажок автоматической настройки интерфейсов, и что-то прописать руками. Если ж интерфейса такого нету, значит нету драйвера (маловероятно, но может быть и так).

Спасибо!

Надо было просто создать соединение в Альт-Линуксе pppoe-setup и запустить его pppoe-start - всё.